Ogłoszenie

Zwiń
No announcement yet.

Problem z uruchomieniem transmisji na canalplussport.pl

Zwiń
X
  • Filtruj
  • Czas
  • Pokaż
Clear All
new posts

  • sven
    założył(a) wątek Problem z uruchomieniem transmisji na canalplussport.pl

    Problem z uruchomieniem transmisji na canalplussport.pl

    Witam,
    Gdy próbuję włączyć transmisję meczu po zalogowaniu do canalplussport.pl pojawia mi się komunikat "Nie odnaleziono wideo w obsługiwanym formacie i typie MIME", a po chwili robi się czarne tło i napis "Retry failed".
    Mam najnowszą wersję Silverlight, Firefox 47, Windows 7 i ściągnięte najnowsze kodeki. Proszę o pomoc bo nie wiem w czym może być problem.

    Co ciekawe transmisje działały mi gdy miałem stary procesor Sempron, ale straszenie lagowało i zawieszało się, a po zmianie procesora na Athlon II X2 zaczął pojawiać się ten komunikat o MIME.

  • Michał_nc+
    replied
    freedom for all,

    w przypadku Firefoxa i klatkowania w pełnym ekranie spróbuj dokonać zmiany w ustawieniach przeglądarki:
    1. Rozwinięcie menu w prawym górnym rogu przeglądarki
    2. Wybrać /Opcje/
    3. Wybrać opcje zaawansowane
    4. Proszę odznaczyć checkbox /Korzystaj z akceleracji sprzętowej, jeśli jest dostępna/ jako nieaktywny

    Leave a comment:


  • freedom for all
    replied
    Problem istnieje nadal. Aktualizacje przeglądarek nie pomagają, jedyne poprawne działanie to IE. Niestety nie każdy korzysta z tej przeglądarki. Firefox tnie obraz na pełnym ekranie (klatkowanie), na małym prawie to samo tylko w mniejszej skali. Chrome obleci - ale częste buforowanie w końcu zwiesza program i trzeba przełączyć się miedzy kanałami żeby uruchomić ponownie skutkuje to również ponownym logowaniem do serwisu. Ogólnie totalna porażka. Zróbcie coś z tym bo to irytujące.
    Ostatni raz edytowany przez freedom for all; 2016-09-15, 10:09. Powód: P.S. przepraszam za wpis w tym temacie i proszę o przeniesienie go do "Problem przy oglądaniu na pełnym ekranie" na tym samym pod forum. Dziękuję.

    Leave a comment:


  • sven
    replied
    mam najnowszą wersję Chrome, nie da się jej zaktualizować.
    pół internetu przeszukałem i nie znalazłem nigdzie dlaczego pojawia się komunikat "Nie odnaleziono wideo w obsługiwanym formacie i typie MIME" i jak to rozwiązać

    Leave a comment:


  • Michał_nc+
    replied
    @sven,

    spróbuj zaktualizować Chrome do najnowszej wersji, może jego wtyczka Widevine rozwiąże sprawę.

    Leave a comment:


  • sven
    replied
    na chrome nie ma nawet komunikatu o MIME tylko od razu ekran transmisji robi się czarny, a na środku jest duży "X"

    Leave a comment:


  • Damian_nc+
    replied
    Na chrome jest to samo ?

    Leave a comment:

Pracuję...
X
nc+